Xero API issue 04 Oct 2023
Incident Report for Syft Analytics
Resolved
Xero's API is stable, we have reinitiated refreshes and adding entities work as expected
Posted Oct 04, 2023 - 14:59 CEST
Investigating
Xero's API is experiencing issues with refreshing and adding entities, we've notified their team and we're waiting for feedback.
Posted Oct 04, 2023 - 11:57 CEST
This incident affected: Integrations (Xero API).