Xero refreshes
Incident Report for Syft Analytics
Resolved
This incident has been resolved by Xero.
Posted Jun 09, 2022 - 08:59 CEST
Update
Xero has reported that some apps may have problems using refresh tokens. We are continuing to investigate.
Posted Jun 08, 2022 - 10:01 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2022 - 10:00 CEST
This incident affected: Syft Analytics and Integrations (Xero API).