Google Cloud incident 05 Oct 2023
Incident Report for Syft Analytics
Resolved
Google Cloud has resolved the issue.
Posted Oct 05, 2023 - 21:02 CEST
Monitoring
There is an incident with Google Cloud Networking that is preventing certain users from adding entities to Syft.

Link: https://status.cloud.google.com/incidents/U39RSGjaANJXtjHpRkdq
Posted Oct 05, 2023 - 16:55 CEST
This incident affected: Integrations (Xero API, Quickbooks API).